Click here to Skip to main content
15,845,565 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
My PC starts up of it's own accord when I left in hibernation. This bug started happening only after I installed Windows 8.1 update 1. I tried checking every task in the Task Scheduler Library and also disabled "Allow this device to wake the computer" setting on LAN card, but it still turns on by itself. Anyone have any ideas?
Posted
Comments
Estys 9-Aug-14 7:33am    
:tongueincheek: install windows 7, cheers
ed welch 9-Aug-14 21:59pm    
Sadly, that seems like the only solution :(

1 solution

I'm sorry, but that's way too general a question to give a specific answer - it's probably going to be a case of try everything until you find it.

This might help: http://www.tomsitpro.com/articles/windows-8.1-sleep-hibernation-settings,2-737-3.html[^] - it has a section on some of the causes of premature wake-up.
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900