Click here to Skip to main content
15,918,808 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
Failed to Install Deb package maker for .netcore apps on ubuntu[^]

or Is there any alternate package maker ?

.Netcore version: .Net5.0
Ubuntu: 18.04.6 TLS
VSCODE : 1.64.1
OS: Linux x64 5.4.0-96-generic

What I have tried:

I have successfully installed at global level by following command.
<pre>dotnet tool install --global dotnet-deb



but failed to run it at project level by this command.
dotnet deb install


Error:

Could not execute because the specified command or file was not found.
Possible reasons for this include:
  * You misspelled a built-in dotnet command.
  * You intended to execute a .NET program, but dotnet-deb does not exist.
  * You intended to run a global tool, but a dotnet-prefixed executable with this name could not be found on the PATH.
Posted

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900