Click here to Skip to main content
15,664,273 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I am working on and eclipse rcp project which is written in indigo. I had migrated it from indigo to eclipse 4.16 using compatibility layer.
The migration was successfull but I am facing issue in launching the help content of the application. 
On launch through eclipse, the help screen doesn’t show up and there is no error message. 
When we launch through installer, We receive the following error

As I checked in run configurations, some plugins(org.eclipse.equinox.http) are unable to resolve javax.servlet which is present in target platform and is selected.
Could this isssue be around javax.servlet? How could I resolve it as that jar is already present. Or could it be some other problem that I am missing.
Please help.

What I have tried:

Tried including 3.x dependencies related to help and equinox.http, but it cause failure in launch
Updated 1-Nov-22 22:11pm

1 solution

You will most likely get faster help by going to the Eclipse website.
Share this answer

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900