Click here to Skip to main content
15,606,999 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
I want to install Oracle JDeveloper 12c ( Studio Edition. But I am facing some problem. I can't install the software. I have tried the Generic Version, windows 64bit as well as 32bit. But all the time same issue.
But when I install the Oracle JDeveloper 12c ( Studio Edition, there is no problem at all. But my company use .

How can I solve this problem ? I am trying this for the last 7 days.

What I have tried:

I download the file from :
then I create a folder in C:\Extra_Oracle_Softwares\JDeveloper122140 
extract the file. And run the exe file "Run as Administrator"

In the same way I have tried the older version. It worked. But specifically this version showing me error. 

Launcher log file is C:\Users\Rahat10101\AppData\Local\Temp\OraInstall2022-09-19_02-12-10PM\launcher2022-09-19_02-12-10PM.log.
Extracting the installer . . . . Done
Self extraction to C:\Users\Rahat10101\AppData\Local\Temp\sfx8FE0.tmp failed.
The log is located here: C:\Users\Rahat10101\AppData\Local\Temp\OraInstall2022-09-19_02-12-10PM\launcher2022-09-19_02-12-10PM.log.

Press Enter to exit
Updated 19-Sep-22 6:06am
Richard MacCutchan 19-Sep-22 6:32am    
What does the information in the installer log tell you?

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900